Sintoma:
Postado a atualização no Central Server 3.1 que você não consegue conectar por meio do aplicativo cliente
Resolução
Tente cada uma das etapas a seguir, sucessivamente.
- Verifique se você está executando um aplicativo cliente compatível https://support.seequent.com/hc/en-us/articles/360001544815-Central-Compatibility-Matrix
- Reinicie seu aplicativo cliente (por exemplo, Leapfrog Works)
- Certifique-se de que você possa acessar com sucesso https://my.seequent.com/ usando seu ID Seequent.
- Tente fazer login no URL do servidor central (por exemplo, https://nam-demo.central.seequent.com) por meio de um navegador da web como o Chrome.
- Se o login pelo navegador não tiver êxito, tente conectar-se ao mesmo URL por uma guia anônima (Ctrl + Shift + N no Chrome) no navegador da web.
- Se sua tentativa de conexão por meio de uma guia anônima foi bem-sucedida, feche todas as outras guias no navegador da web.
- Se isso ainda não der certo, pode ser necessário limpar o cache do navegador da Internet. (https://support.google.com/accounts/answer/32050?co=GENIE.Platform%3DDesktop&hl=en
Causa raiz:
Infelizmente, existem vários itens que podem estar impedindo o logon no Central Server 3.1.
Entre em contato com o suporte se as etapas acima não resultarem em uma resolução bem-sucedida