Ocorrência:
Eu estou tentando redefinir a minha senha do Seequent ID e recebo a seguinte mensagem de erro:
"Changing password has failed".
Resolução:
Isso geralmente acontece quando o link recebido para redefinir a senha, expirou (válido por apenas 24 horas), ou uma nova alteração de senha foi solicitada.
Você pode solicitar uma nova redefinição de senha e, em seguida, usar o novo link do e-mail recebido.
Os passos para redefinir sua senha podem ser encontrados aqui: How to reset Seequent ID password?
O link direto para redefinição de senha encontra-se aqui: Seequent ID forgot password
Certifique-se de usar apenas o link no novo e-mail recebido, não utilize o link de e-mails anteriores.
Causa:
Link expirado ou um novo foi solicitado, anulando automaticamente o link anterior.