Ocorrência:
Estou tentando acessar o Leapfrog Geo via Seequent ID e recebo a seguinte mensagem de erro de permissão:
Error: "Issued At claim (iat) cannot be in the future."
Resolução:
Há várias soluções possíveis para esse problema.
- Pode ser necessário ajustar as configurações de data e hora em seu computador.
1.1 Vá em Configurações no seu computador
1.2 Pesquise por Configurações de data e hora ou Hora e Idioma (estas opções variam conforme sistema operacional)
1.3 Na janela Data e hora, coloque a opção Definir horário automaticamente, como Ativado ou selecione a opção Sincronizar agora.
Depois de atualizado, reabra o Leapfrog e você poderá acessar sua licença.
2. Se o erro persistir após a sincronização, certifique-se de usar a versão mais recente do Leapfrog, a qual pode ser baixada de nosso website em: https://my.seequent.com/products.
3. Se você estiver usando a versão mais recente, feche o aplicativo e tente fazer o login novamente.
Causa:
O relógio do Windows não está configurado para sincronizar com um servidor de horário. Isso pode ocorrer devido a mudanças recentes no horário de verão.