Symptom:
When I try to launch the Metadata Editor (MDE) nothing happens.
Resolution:
Try these steps:
- If possible disable your anti-virus and try launching the MDE.
- If your MDE launches then you will need to whitelist the folder that the MDE is running from (see Notes).
- If it still does not launch, attempt to re-install the MDE.
- If re-installing did not work, further investigation will be required. Please contact support@seequent.com.
Root Cause:
This problem is likely caused by one of two problems. Either your anti-virus is blocking the MDE from launching or the MDE installation has been corrupted.
Notes:
The best path to whitelist is C:\Users\*\AppData\Local\Apps\2.0\*\*\*\
The wildcard entries are necessary as those folders can vary on a per user basis.