Symptom:
I have Target for ArcPro installed and have a valid subscription. When attempting to use functions in the application, the menus are greyed out and states that I do not have any valid subscriptions to run the tool.
Resolution:
- Open the 'Edit the system environment variables' by typing 'environment' in your windows search bar.
- In the 'Advanced' tab, select 'Environment Variables'
- Double click the 'User variable' labelled 'Path'. A window will appear with users mapped environment variables.
- If there is a path called 'C:\Program Files\Geosoft\Desktop Applications 9\bin' delete it.
- Restart your computer after this and then refresh your subscriptions through Geosoft Connect.
If this fails to address issue please contact support at support@seequent.com and ask them to reference this article: Target for ArcPro menus are greyed out INTERNAL.
Root Cause:
There is a bug in the current release of Geosoft Desktop Applications 9.8-9.8.1, that will cause Target for ArcGIS pro to install but appear as you do not have any valid subscriptions.