Ocurrencia:
Recibo el siguiente mensaje de error cuando intento iniciar sesión en el software Leapfrog:
Connection Error
Cannot connect to server
Failed to get user info. HTTP Status code: 401
Contact Leapfrog Support and we'll try to sort that out for you."
Resolución:
- Cierre todos los programas de Leapfrog que estén abiertos.
- Haga Sign Out en Seequent Connector.
- Haga clic derecho en el logo de Seequent nuevamente, esta vez seleccionando "Exit Seequent Connector".
- Haga login en: https://my.seequent.com
- Haga login en Leapfrog.
Si el problema persiste, intente:
- Cierre todos los programas de Leapfrog que estén abiertos.
- Haga clic derecho en el logo de Seequent nuevamente, esta vez seleccionando "Exit Seequent Connector".
- Abra el Explorador de Windows y vaya a C:\Users\***USERNAME***\AppData\Local y elimine la carpeta Geosoft.
- Inicie Leapfrog e haga login nuevamente.
Además, asegúrese de que Windows esté actualizado:
- En la barra de búsqueda de Windows, busque Buscar actualizaciones.
- Realice las actualizaciones pendientes en el sistema operativo Windows (la máquina se reinicia al final).
- Intente iniciar sesión en Leapfrog nuevamente.
Causa:
Leapfrog intenta conectarse a My.Seequent para verificar sus credenciales de inicio de sesión y falla. Al iniciar sesión en https://my.seequent.com, la aplicación se inicia correctamente.
Notas:
Resolución alternativa A
Si la solución anterior no funciona, verifique la ventana de su navegador donde se abre la pestaña de licencia y verifique si su navegador está bloqueando cualquier pop-up. Debe "permitir todos los pop-ups de Seequent".
Algunos navegadores como Microsoft Edge pueden bloquear los pop-ups de forma predeterminada como un problema de seguridad. No siempre es fácil de identificar, pero add blockers pueden aparecer como pequeños íconos a la derecha de la barra de direcciones. Con muchos de estos add blockers, puede hacer clic derecho en los íconos para ver opciones adicionales.
También puede ver un mensaje preguntando "Open Seequent Connector?". Marque la opción "Always allow identity-licensing.api.seequent.systems to open links of this type in the associated app"
Resolución alternativa B
Cuando aparezca el error, siga el link para Configurar Proxy. Configure el Proxy en "no Proxy" y vuelva a intentarlo.
Resolución alternativa C
Por último, puede probar la opción "Switch User" que aparece en el mensaje de error y luego intentar iniciar sesión.
Si el mensaje de error persiste, el siguiente paso es probar su conectividad y adjuntar los logs de Leapfrog cuando se comunique con el soporte (Support@seequent.com).
Las guías sobre cómo recuperar esta información están disponibles aquí:
Cómo cargar archivos de log de Leapfrog [Geo/Geothermal/Works]
Cómo probar su conectividad a los servicios en línea de Seequent