Ocorrência:
Ao tentar acessar o Leapfrog, recebo a seguinte notificação.
"Check your browser
We've opened a new browser tab for you so you can select your entitlements. If your browser is not responding, please try again."
Resolução:
- Verifique se uma nova janela do seu navegador padrão foi aberta contendo a janela de Login do Leapfrog.
- Caso sim, verifique suas credenciais de Login e clique em Get started.
A mensagem "Thank you" será apresentada e retornará para a janela da mensagem de Check your browser. - Clique em Try again ou aguarde alguns segundos e o software será liberado para uso.
Caso seu navegador não automaticamente a janela de Login do software, tente o seguinte procedimento:
- Feche o Leapfrog Geo e qualquer janela do seu navegador aberta.
- Faça o sign out no Seequent connector (localizado na lista de ícones ocultos no canto inferior direito do seu computador)
- Abra seu navegador e acesse o my.seequent.com
- Caso esteja logado, faça novamente o sign out e em seguida o sign in.
Deixe o navegador aberto. - Abra o Leapfrog Geo.
- Verifique suas credenciais e clique em Get Started
Causa:
A partir da versão 2021 do Leapfrog, é necessário a verificação do licenciamento via Seequent Connector, o qual utiliza o navegador para esta averiguação.
Notas:
- Eventualmente, se estiver utilizando o software, a seguinte mensagem de erro pode aparecer antes da mensagem de verificação do browser:
"Your license has expired"
- Ao acessar o software, se somente a versão Viewer ficar ativa, verifique se selecionou corretamente a Organização e Produto no momento do login seguindo os passos do artigo abaixo:
A nova versão do Leapfrog Geo 2021.1 é aberta no modo Leapfrog Viewer