Ocorrência:
Recebo a seguinte mensagem de erro ao tentar fazer login no software Leapfrog:
Connection Error
Cannot connect to server
Failed to get user info. HTTP Status code: 401.
Contact Leapfrog Support and we'll try to sort that out for you."
Resolução:
- Feche qualquer programa Leapfrog que esteja aberto.
- Faça Sign Out do Seequent Connector.
- Clique com o botão direito no logotipo Seequent novamente, desta vez selecionando "Exit Seequent Connector".
- Faça login em: https://my.seequent.com
- Faça login no Leapfrog.
Se o problema persistir, tente o seguinte:
- Feche qualquer programa Leapfrog que esteja aberto.
- Clique com o botão direito no logotipo Seequent novamente, desta vez selecionando "Exit Seequent Connector".
- Abra o Windows Explorer e vá para C:\Users\***NOME DO USUÁRIO***\AppData\Local e exclua a pasta Geosoft.
- Inicie o Leapfrog e faça login novamente.
Além disso, verifique se o Windows está atualizado:
- Na barra de pesquisa do Windows, faça a busca por Verificar se há atualizações.
- Faça as atualizações pendentes no sistema operacional Windows (a máquina é reiniciada no final).
- Tente fazer o login novamente no Leapfrog.
Causa:
O Leapfrog tenta se conectar ao My.Seequent para verificar suas credenciais de login e falha. Ao fazer login em https://my.seequent.com, o aplicativo é iniciado com sucesso.
Notas:
Resolução alternativa A
Se a solução acima não funcionar, verifique a janela do seu navegador onde a guia de licença é aberta e verifique se o seu navegador está bloqueando qualquer pop-up. Você deve "permitir todos os pop-ups do Seequent".
Alguns navegadores como o Microsoft Edge podem bloquear pop-ups por padrão como um problema de segurança. Nem sempre é fácil identificar, mas add blockers podem aparecer como pequenos ícones à direita da barra de endereço. Com muitos desses add blockers, você pode clicar com o botão direito nos ícones para ver opções adicionais.
Você também pode ver uma mensagem perguntando "Open Seequent Connector?". Marque a opção "Always allow identity-licensing.api.seequent.systems to open links of this type in the associated app".
Resolução Alternativa B
Quando o erro aparecer, siga o link para Configurar Proxy. Defina o Proxy como "no Proxy" e tente novamente.
Resolução Alternativa C
Por último, você pode tentar a opção "Switch User" que aparece na mensagem de erro e, em seguida, tentar fazer login.
Se a mensagem de erro persistir, a próxima etapa é testar sua conectividade e anexar os logs do Leapfrog quando você entrar em contato com o suporte (Support@seequent.com).
Guias sobre como recuperar essas informações estão disponíveis aqui:
Como fazer upload de arquivos de log [Geo/Geothermal/Works] do Leapfrog
How to Test your connectivity to Seequent's online services