Symptom:
I receive one of the following error when attempting to install a Geosoft application.
Installation Failed:
Error: "Failed to download: http://updates.geosoft.com/Prereq/VCRuntime/VC2008.EX
Installation Failed:
Error: "Failed to download: https://downloads.seequent.com/Geosoft/Prereq/DatabaseEngine/AccessDatabaseEnginex64.EXE
Resolution:
Contact the Seequent Support Team for a full installation of the application you are attempting to install.
- Email Seequent Support at support@seequent.com.
- Reference the product and version you are attempting to install.
Support will send you a link to download the full installation file with all required prerequisites.
Root Cause:
When an installation file downloaded from the web site is executed, it scans your PC for all required prerequisites, if any of them are missing, the install will automatically download and install the missing components before installing the Seequent application.
In some situations, a firewall, proxy server, or an unstable internet connection, may block the download or cause it to fail. When this occurs, the installation fails to complete and the error is given.
Note:
The installation file supplied by the Support Team will be much larger then the one on the MySeequent download page, as it will include the installation file plus all the required prerequisites in a single file.