Sintoma:
A chave do LeapFrog não reconhece no meu computador. A mesma chave funciona em outras máquinas.
Resolução:
- Remova o dongle
- Feche todos os programas associados ao Leapfrog
- Vá para a pasta C: \ Arquivos de programas \ Seequent \ Leapfrog Geo x.x.x
- Desinstale o driver HASPUserSetup que esta na pasta acima citada:
a. Execute o arquivo como administrador: clique com o botão direito do mouse > Run as Administrator > selecione Yes na janela Sentinel LDK
b. Selecione a opção Remove > Next > Finish - Instale o driver novamente:
a. Execute o arquivo HASPUserSetup como administrador: clique com o botão direito do mouse > Run as Administrator > selecione Yes na janela Sentinel LDK.
b. Selecione Accept license agreement e clique Next > Next > Finish. - Insira o dongle novamente.
Causa:
Os drivers do dongle (Hasp) podem estar danificados no seu computador. HASP é a chave que permite proteger as licenças do software.
O procedimento deste artigo eliminam o Hasp existente na máquina e reinstalam os drivers do dongle novamente.