Ocorrência:
Atualizei o Leapfrog para a nova versão, mas perdi meu acesso ao Geo/Edge.
Só me permite usar o Viewer.
OU
Leapfrog aberto, registrado e atualizado para 2021.1. Agora só posso usar o Leapfrog Viewer.
Resolução:
- Feche o aplicativo e saia do Leapfrog.
- Inicie o aplicativo e certifique-se de que a organização e o Produto corretos estejam selecionados na lista suspensa. Certifique-se de que o produto não esteja definido como Leapfrog Viewer.
Causa:
A organização é definida como seu nome pessoal e deve ser alterado para o nome da sua organização.