Occurrence:
I am trying to log into the Central Browser or the Central Projects Tab in Leapfrog and receive the following error:
Central Browser:
401 Client Error Error: Unauthorized for URL: https://example.central.seequent.com:443/central/api/v1
Resources:
GET/api/v1
Error:
You are not authorized to access this resource. Invalid credentials. Please contact the Project Owner or Central Administrator.
Resolution:
- Please try to sign out and back in of the application and try again.
- If this doesn't work, please test web services as outlined here: Checking Connectivity with Leapfrog Start
If issue persists, please send Central Browser logs to support@seequent.com.
These can be found at: Main Menu > About > System Info > follow the hyperlink to the logs. That should lead you to a folder path similar to: C:\Users<username>\AppData\Local\Temp\Central Browser logs
Root Cause
This can occur while switching IP addresses while still connected eg. when changing from Wifi to a cabled connection).