Symptom:
The Leapfrog dongle is not recognized by my computer. The same key works on other machines.
Resolution:
- Remove the dongle
- Close all programs associated with Leapfrog
- Go to C:\Program files\Seequent\Leapfrog Geo x.x.x
- Uninstall the HASPUserSetup driver from the above folder:
a. Run the file as an administrator: right-click > Run as Administrator > select Yes in the Sentinel LDK window
b. Select the option Remove > Next > Finish - Install the driver again:
a. Run the HASPUserSetup file as an administrator: right-click > Run as Administrator > select Yes in the Sentinel LDK window.
b. Select Accept license agreement and click Next > Next > Finish. - Insert the dongle again.
Cause:
The dongle (HASP) drivers may be damaged on your computer. HASP is the key to protect software licenses.
The procedure in this article will remove the existing HASP on the machine and reinstall the dongle drivers again.