Symptom:
I just updated to the new release; but seem to have lost my access to Geo/Edge. It only allows me to use Viewer.
OR
Opened Leapfrog, signed in then updated to 2021.1. Now I can only use Leapfrog Viewer.
Resolution:
- Close the application and sign out of Leapfrog.
- Launch the application and ensure the correct organisation and Product is selected from the dropdown list. Make sure the product is not set to Leapfrog Viewer.
Root Cause:
Organisation is set as your personal name and must be changed to your organisation's name.