Symptom:
I installed Leapfrog Viewer on my laptop. When I double-click the icon, nothing appears to happen.
Resolution:
This problem can occur for several reasons, but we have found one of the more common causes is the built-in Intel Graphics card. If you are using a built-in Intel Graphics card please follow these steps:
- Disable the built-in Intel Graphics card. This can be achieved from the display adapters section of the Device Manager and should resolve the conflict.
- If you are working from a laptop provided to you by your organization, you may need to reach out to the individuals who supplied this laptop to have them complete this action for you
If you're not using a built-in Intel Graphics card, please reach out to Support@Seequent.com with information from your Device Manager about what display adapter you are using.
Root Cause:
A conflict can occur where the Viewer software is unable to determine the correct GPU to make use of when launching the software, resulting in a crash.
Notes:
Our Development Teams are continuing work to identify the root cause of this issue, with the intent to create a fix for it.