Síntoma:
La clave LeapFrog no se reconoce en mi computadora. La misma clave funciona en otras máquinas.
Resolución:
- Retire el dongle
- Cierre todos los programas asociados a Leapfrog
- Acceda la carpeta C: \ Arquivos de programas \ Seequent \ Leapfrog Geo x.x.x
- Haga la desinstalación del driver HASPUserSetup que está em la carpeta mencionada anteriormente:
a. Ejecute el archivo como administrador: haga clic con el botón derecho del ratón > Run as Administrator > seleccione Yes en la pantalla Sentinel LDK
b. Seleccione la opción Remove > Next > Finish - Instale el driver nuevamente:
a. Ejecute el archivo HASPUserSetup como administrador: haga clic con el botón derecho del ratón > Run as Administrator > seleccione Yes en la pantalla Sentinel LDK.
b. Seleccione Accept license agreement y pulse Next > Next > Finish. - Inserte el dongle nuevamente.
Causa:
Los drivers del dongle (Hasp) pueden estar dañados en su computadora. HASP es la clave para proteger las licencias de software.
El procedimiento en este artículo eliminará el Hasp existente en la máquina y volverá a instalar los drivers del dongle.