Síntoma:
Cambie la carpeta de cache de Central al instalar Leapfrog y al ejecutar el programa deja de funcionar y se cierra. No puedo volver a restaurar la carpeta patrón. Al reinstalar el programa sigue esta dirección para el cache.
Resolución:
1. Cerrar Leapfrog
2. Iniciar el Editor de Registro de Windows (buscar en Windows > regedit)
3. Abrir la llave de registro HKEY_CURRENT_USER\Software\ARANZ Geo\Geo\Leapfrog Central
4. Cambiar los tres valores indicados con una fleche negra de la imagen abajo
- Local Projects y Local Projects_v2 se refieren a la carpeta local “Project Files location”
- Temporary Files se refiere a la carpeta local “Cache”
5. Abrir Leapfrog y conectar nuevamente
Causa:
No es recomendable hacer modificaciones en las carpetas locales de Central.
Notas:
Solicite el apoyo de un IT en caso que no tenga mucha experiencia manejando el registro de Windows o que no tenga permiso para modificar el registro.