Occurrence:
Every time the Access driver is requested, primarily during import and reload of data, the following error message appears and locks the software in a loop.
Error:
The Operating system is not presently configured to run this application.
I then need to shut down Leapfrog using the Task Manager.
Resolution:
Running the Access Database Engine 2016 installer in Admin mode solved the issue.
Access Database Engine 2016 can be downloaded from this page: https://www.microsoft.com/en-us/download/details.aspx?id=54920
Root Cause
Suspected to be related to Windows 10 updates. Confirmation needed.