Symptom:
I am licensed to run an extension but I don't see it on my Manage Menu list.
Resolution:
Update your Seequent ID:
- Locate Seequent Connector in the system tray, right-click it and select Refresh Subscription.
- If you don't see Seequent Connector in the system tray, launch the Geosoft application and it should open.
If you still unable to see the extensions when going to Project > Manage Menus, you may need to install extensions from the Control Panel:
- Go to your Control Panel and click Programs and Features.
- Select Geosoft Desktop Applications and click Change.
- From the Change Installation dialog click Install Extensions.
Root Cause:
There are a number of reasons this can occur. Two of the more common causes:
- The subscription used to install the application didn't have rights to these extension when the application was installed.
- The subscription was recently updated and needed to be refreshed to register the changes.