Symptom:
All the text in my Geosoft application is blurry. The text resolution problems impacts grids, databases, maps, and dialogs.
Resolution:
If the resolution problem is universal across all objects, database, maps, and grids, you may need to adjust the display settings on the PC. The following steps will likely differ depending on your operating system.
Windows 10:
- Right click on your Desktop and select Display settings.
- Under Scale and Layout, try adjusting the "Display Resolution" on the problematic monitor. Try lowering the resolution first.
- Close the application and reopen.
If adjusting the display resolution doesn't help, try changing the size of the text for all apps.
- Right click on your Desktop and select Display settings.
- Under Scale and Layout, try adjusting the "Change the size of text, apps and other items". Try lowering the resolution first or using the recommended setting.
- Close the application and reopen.
You may need to play around with this a bit to find the right settings. Try a few different resolutions. Just be sure to take a mental note of what the default settings so you can set it back if this doesn't help.
Another option to try out:
- Right click on your Desktop and select Display settings.
- Under Scale and Layout click "Advanced scaling settings".
- Toggle the "Let Windows try to fix apps so they're not blurry" to On
- Close the application and reopen.
Root Cause:
The resolution on your PC needed to be adjusted to fit the text of the application.