Please note:
This article pertains to users that are running Oasis montaj, Target, or Target for ArcMap versions prior to the latest 9.10 version. If you are running the latest 9.10 version in any of the aforementioned applications and the issue is occurring, please contact Technical Support at support@seequent.com.
Symptom:
I am attempting to download data from Seeker. Upon launch, I am unable to connect to the Geosoft Public DAP server and/or am prompted with the following error message:
Resolution:
There are three resolutions to address this issue:
1) Update your current version of Oasis montaj/Target/Target for ArcMap to 9.10.
2) Add the updated server address to your server list: https://public.dap.seequent.com/
- Open Seeker within your application.
- At the top right corner of your Seeker window is a 'Manage Servers' icon. Select this button to open your address lists.
- Add the new address to the DAP server list.
- It may benefit to close down Seeker and relaunch upon adding.
3) Access the Seequent Public DAP Server through your browser using the following URL: https://public.dap.seequent.com
Root Cause:
This issue is occurring due to us changing the domains that these servers are hosted from. We are changing our decommissioned *.geosoft.com address to the new *.seequent.com address. All versions prior to the latest 9.10 version are installed with the decommissioned address and will need to be manually addressed by the user following the steps outlined above. Only versions 9.6 and up will be able to access the new address.