Symptom:
I have attempted to display Azure Maps imagery on my map but all I am able to see are watermark symbols.
Resolution:
In order to access Azure Maps you must be logged into Seequent Connector with a maintained subscription. If you have a maintained subscription, try the resolutions below in order.
Refresh your subscription:
- Locate the Seequent Connector icon in the system tray.
- Right-click it and select Refresh Subscription.
Uninstall / Reinstall Seequent Connector:
- Use the Control Panel to uninstall the current version of Seequent Connector.
- Download the current version of Seequent Connector here: https://downloads.seequent.com/Geosoft/SeequentConnector.zip
- Install and sign-in.
Have your I.T Team whitelist the Azure Domain:
- Reach out to your I.T Team and have them add atlas.microsoft.com to your trusted sites.
Root Cause:
In most situations this occurs because you are either using an unmaintained subscriptions or a firewall / proxy server is blocking you from communicating with the Azure servers.